Board logo

标题: [技术帖(电子管类)] 初次用EF86嗡嗡声是不是管子本身问题 [打印本页]

作者: 妙音聆听    时间: 2021-1-12 16:11     标题: 初次用EF86嗡嗡声是不是管子本身问题

大家好,这段时间装了一台ef86推ECC83推el84机器,电路是大盾电路严格一点接地,因为噪音又加了10H电感,加大滤波电容,灯丝中点接地,现在的问题是把ef86拔掉静悄悄的基本没有噪音了,插上以后有很大的交流噪音,手头没有其他同型号管子了,应该就是EF86管子本身问题吧?
作者: ningokc    时间: 2021-1-12 18:12

你的EF86那儿买的?我的ef86没噪音
作者: 小虫他爸    时间: 2021-1-12 19:07

关掉电源利用余电再听听有没有噪音 如果还是有 管子的可能性比较大 如果没有说明不是管子的问题
作者: leewha    时间: 2021-1-12 20:51

你是不是ef86的阴极没有退藕电容
作者: dreamer838    时间: 2021-1-13 08:22

赶脚单端的话放大倍数过高的原因,推挽检查接地
作者: 妙音聆听    时间: 2021-1-13 08:32

回复 2# ningokc[/i
    从朋友那里借的,由于是新做的电路,没法确定是不是管子的原因,一番折腾电路后猜测是管子原因
作者: 妙音聆听    时间: 2021-1-13 08:35

回复 3# 小虫他爸


    把EF86输入端接地也是有噪音,关掉电源瞬间是没有噪音,但是干扰源也等于没了,无法确定。
作者: 妙音聆听    时间: 2021-1-13 08:36

回复 5# dreamer838


    是EL84推挽
作者: 妙音聆听    时间: 2021-1-13 08:36

回复 4# leewha


    有电容的,比原来电路用的还大
作者: 6f6g1    时间: 2021-1-13 09:02

这是电子管本身的问题,工作一段时间自然会消失
作者: 妙音聆听    时间: 2021-1-13 09:20

回复 10# 6f6g1
是吗,好的,今天回去通电一段时间试试
作者: 飞扬的思绪    时间: 2021-1-13 10:30

把你朋友机器上正常播放的86插上去试试,如果还嗡嗡就是电路问题
作者: cdhyoil    时间: 2021-1-13 13:44

回复 7# 妙音聆听

EF86栅极接地都有嗡声应该是管子的问题。
作者: 妙音聆听    时间: 2021-1-13 16:03

查阅了很多电路,EF86 的2脚7脚有接地的,还有接1脚的,我现在是接地。不知有什么区别。等回家接1脚试试。
作者: leewha    时间: 2021-1-13 16:19

机壳有没有接地啊,是不是非管子噪音,而是整机噪音
作者: senken    时间: 2021-1-13 16:30

没電路、没照片?
作者: 妙音聆听    时间: 2021-1-14 08:45

微信图片_20210114083925.jpg
2021-1-14 08:43
微信图片_20210114083939.jpg
2021-1-14 08:43
微信图片_20210114084113.jpg
2021-1-14 08:43
微信图片_20210114084125.jpg
2021-1-14 08:43
微信图片_20210114084134.jpg
2021-1-14 08:43


图片附件: 微信图片_20210114084134.jpg (2021-1-14 08:43, 204.22 KB) / 下载次数 8
http://tubebbs.com/attachment.php?aid=1629001&k=4d588a385524fbb5cba7e3606bd1af4c&t=1615050739&sid=dLX3oX



图片附件: 微信图片_20210114083925.jpg (2021-1-14 08:43, 156.08 KB) / 下载次数 8
http://tubebbs.com/attachment.php?aid=1629002&k=1ab86520ec4819ef706867843dc11b0e&t=1615050739&sid=dLX3oX



图片附件: 微信图片_20210114083939.jpg (2021-1-14 08:43, 70.89 KB) / 下载次数 7
http://tubebbs.com/attachment.php?aid=1629003&k=ef35225bdc3c8c82639f46d1ccc2305a&t=1615050739&sid=dLX3oX



图片附件: 微信图片_20210114084113.jpg (2021-1-14 08:43, 202.48 KB) / 下载次数 9
http://tubebbs.com/attachment.php?aid=1629004&k=7eae146365c11cdb45341c4243e29f70&t=1615050739&sid=dLX3oX



图片附件: 微信图片_20210114084125.jpg (2021-1-14 08:43, 148.22 KB) / 下载次数 7
http://tubebbs.com/attachment.php?aid=1629005&k=9ece4108adf315f4c2beb87b9bea269b&t=1615050739&sid=dLX3oX


作者: 妙音聆听    时间: 2021-1-14 08:56

这是去掉古董电容加的10H150MA电感
1.jpg
2021-1-14 08:53


图片附件: 1.jpg (2021-1-14 08:53, 194.13 KB) / 下载次数 7
http://tubebbs.com/attachment.php?aid=1629006&k=4bac0693105990637cafbbfbfed82848&t=1615050739&sid=dLX3oX


作者: 妙音聆听    时间: 2021-1-14 09:03

图片中晶体管是场效应管做的电子滤波器,加上能将就听,但是噪音还是有,10H电感来了后加装了电感,去掉了电子滤波器,结果噪音变得更大了.
作者: nmmm    时间: 2021-1-14 20:40

这焊接工艺只有两种人,大高手和大低手,大高手焊的很乱但一点噪音没有,大低手焊的很乱会出一堆奇怪的毛病,很明显楼主是大大大高手
作者: NEWCOMER的马甲    时间: 2021-1-14 22:51

EF86+X7两级放大想没有噪声很难,而且EF86还是标准接法,这增益给MC唱头放大都绰绰有余!在巨量增益下,任何细微的干扰都会被放大,按照以下方法分别试一下:
1、加大推动级退耦电容的容量,用100uF以上的,看看噪声会不会小,如果大幅减少,说明电源滤波不净,经巨量的增益后被放大;
2、EF86和X7用直流灯丝,如果噪声依旧,换电路吧。
作者: 凄声小胆6P14    时间: 2021-1-15 00:02

这个问题问的好,我也想知道呢,经常碰到这种情况,就和楼主一样的,拔掉前级管子就一点噪音都没有,差上就有,前级管子栅极接地都有没用,也是关机瞬间一切安静了……希望楼主赶紧搞好吧,然后发上来,大家学习下,太痛苦了,搞的头都大了……很多机器就因为这个问题最后放弃了,这个貌似不是放大系数过大的问题,我这边单端的6p14一级前级放大(5670)也有这个问题,虽然不大,但是就事别扭,楼主再努力努力(我这边前级管子加屏蔽罩没用,修改负反馈没用,最后修改6p14的阴极电阻电容方向,修改第二栅极电阻,修改接地位置,才感觉明显减少些,但是还是有的,没有彻底干掉,我这边整机也是全交流点灯,希望对楼主有帮助,少走些弯路)早日弄好,和大家交流交流。楼主费心了
作者: 凄声小胆6P14    时间: 2021-1-15 00:05

楼主也可以试试,跳过ef86,直接将信号接入到x7上,注意挑开高压,别把高压引入cd里就好,若是驱动足够,可以考虑跳过ef86了,或者更换电路了,愚见而已,仅供参考
作者: kk22    时间: 2021-1-15 03:40

缩短输入端试试  现在像输入跨整个电路
作者: pb2400    时间: 2021-1-15 05:29

试试把音调电路跳过,把输入信号接到音量电位器,如问题没改善,找找那处出现地回路。这电路的噪音要做到-75分贝还是可以的,但这噪音水平,不可能满足每个人的要求的。
注意,整机是一点接地,但用信号线、电源线接上其他周边器材后,地回路便可能出现了。
作者: cdhyoil    时间: 2021-1-15 12:42

这个电路输入级EF86应该用三极管接法,现代音源用不了这么高的增益。
作者: 妙音聆听    时间: 2021-1-16 13:06

感谢大家参与我这个问题,指导和建议都很有用。再一个是不是用了那个铁板的原因噪音很难处理。请问谁有这方面经验?
作者: 妙音聆听    时间: 2021-1-17 09:30

大家好,把电路改了一下换上小七脚6AU6,电阻没改动,交流噪音还是存在。也证实了不是EF86管子的问题。下一步改成三极管电路降低放大倍数试试。也正在考虑换铝合金机箱来降低电源变压器磁场延伸干扰的问题。
作者: kk22    时间: 2021-1-18 19:53

rca座与电位器之间的线太长了  变成接收噪音的天线
作者: 妙音聆听    时间: 2021-1-19 08:10

回复 29# kk22


    这个噪音插上CD机或者手机就消失了,因为前级阻抗小,干扰就入地了。
作者: cairui    时间: 2021-1-19 16:45

本帖最后由 cairui 于 2021-1-19 16:49 编辑

个人以为,“接地”产生的可能性更大一些。

手上一台12AT7+EL84单端,全交流灯丝,由于线路简单,采用了“彻底”的星型接地(输入、输出、甚至每颗阻容均单独连线至滤波电容地),但仍然有低频哼声(接音箱无碍,但接耳机不能接受);症状和前几楼描述的完全一致:电位器到地仍有噪音,拔下12AT7、关机瞬间均无一丝噪音。
调整信号输入端的接地位置(电位器的共地端),发现从 12AT7的阴极点入地,即无一丝噪音(接耳机也无哼声)。

希望对楼主有所帮助。
作者: 妙音聆听    时间: 2021-1-20 10:50

回复 31# cairui


    这是输入噪音,不是本底噪音,非常难得,这是一个重大发现,感谢分享经验。你做的这个机子噪音控制的很优秀了。




欢迎光临 胆艺轩[Tubebbs]论坛集群 (http://tubebbs.com/) Powered by Discuz! 7.2